Skip to content
  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
Shop by category
TP-Link SG3210XHP-M2 Switch
TP-Link SG3210XHP-M2 Switch  TP-Link SG3210XHP-M2 Switch 
TP-Link

TP-Link SG3210XHP-M2 Switch

  • Product Code:
  • EAN: 1210002611688
In stock (5 left) - ready to ship
Estimated delivery Friday 9 OctoberDispatched within 24 hours by DPD
  • £323.99

  • £323.99 ex VAT

Qty
  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
  • Secure checkout

Ultrafast 2.5G PoE+ Managed Switch with 10G Uplink for a Complete Omada Network
SG3210XHP-M2

2.5G PoE+ Ports for WiFi 6
8× 2.5 Gbps Ports Uplock the Full Potential of WiFi 6 APs

10G Lightning-Fast Uplink Connection
2× 10 Gbps SFP+ Slots for High-Bandwidth Connectivity

240 W Power Budget
8× PoE+ Ports with Total 240 W Power Budget

Centralized Cloud Management
SDN Solutions Integration for a Highly Efficient Network

Unlock the Full Potential of WiFi 6
with Multi-Gigabit PoE+ Ports

Featuring 8× 2.5 Gbps PoE+ ports, the switch is capable of future network expansion and deployment, providing sufficient bandwidth for incoming WiFi 6 APs. Designed to use a single Ethernet cable for both data and power transmission, it supports up to 240 W total PoE power budget* and flexible installation to fit in various application scenarios.

Enterprise Switch
with 10G Uplink

2× 10 Gbps SFP+ slots provide non-blocking switching performance and ultra-low latency, so reliable and lightning-fast connections to servers and other switches are easily built.

Software Defined Networking (SDN) with Cloud Access
Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.

Advanced L3 Features
An abundance of L2+ and L3 features are supported to help build a highly scalable and robust network, providing a reliable and efficient solution for enterprises, campuses and ISPs.

Secure Networking
Security features include IP-MAC-Port-VID Binding, Port Security, Storm Control and DHCP Snooping to defend against a range of network threats. An integrated list of common DoS attacks is available, making it easier than ever to prevent them. In addition, the Access Control Lists (ACL, L2 to L4) feature restricts access to sensitive network resources by denying packets based on source and destination MAC address, IP address, TCP/UDP ports, or VLAN ID. Users’ network access can be controlled via 802.1X authentication, which works with a RADIUS/Tacacs+ server to grant access only when valid user credentials are provided.

Enterprise Level Features
A complete lineup of L2+ features are supported, including 802.1Q VLAN, Port Mirroring, STP/RSTP/MSTP, Link Aggregation Control Protocol, and 802.3x Flow Control. Advanced IGMP Snooping ensures the switch intelligently forwards multicast streams to only the appropriate subscribers, cutting out unnecessary traffic, while IGMP throttling & filtering restrict each subscriber on a port level to prevent unauthorized multicast access. Static Routing is a simple way of segmenting the network and internally routs traffic through the switch for improved efficiency.

Advanced QoS
Voice and video traffic can be prioritized based on IP address, MAC address, TCP port number, UDP port number, and more. With QoS (Quality of Service), voice and video services remain smooth, even when bandwidth is in short supply.

ISP Features
QinQ, L2PT PPPoE ID Insertion, and IGMP authentication features are provided, developed with service providers in mind. 802.3ah OAM and Device Link Detection Protocol (DLDP) offer easy monitoring and troubleshooting of Ethernet links.

IPv6 Support
IPv6 functions such as Dual IPv4/IPv6 Stack, MLD Snooping, IPv6 ACL, DHCPv6 Snooping, IPv6 Interface, Path Maximum Transmission Unit (PMTU) Discovery, and IPv6 Neighbor Discover guarantee your network is ready for the Next Generation Network (NGN) without upgrading your hardware.

  • 2.5G PoE+ Ports for WiFi 6: 8× 2.5 Gbps ports smash the gigabit barrier and unlock the full potential of WiFi 6 APs
  • 10G Lightning-Fast Uplink: 2× 10 Gbps SFP+ slots enable high-bandwidth connectivity and non-blocking switching capacity
  • 240 W PoE Budget: 8× 802.3at/af-compliant PoE+ ports with a total power supply of 240 W*
  • Centralized Cloud Management: Integrates into Omada SDN for Zero-Touch Provisioning (ZTP)**, cloud access, remote management, and multi-site management
  • Static Routing: Helps route internal traffic for more efficient use of network resources
  • Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more
  • Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping

Specifications

Specifications
CertificationCE, FCC, RoHS
MAC address table16000 entries
Packet buffer memory12 MB
Forwarding rate59.52 Mpps
Jumbo frames supportYes
Jumbo frames9000
Switching capacity80 Gbit/s
Number of static routes48
Number of IP interfaces16
Form factor1U
LED indicatorsYes
Number of fans2 fan(s)
Rack mountingYes
Product colourBlack
Quality of Service (QoS) supportYes
Power connectorAC-in jack
Heat dissipation975.54 BTU/h
Multicast Listener Discovery (MLD) snoopingYes
Rate limitingYes
Switch typeManaged
Web-based managementYes
MIB supportRFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
ARP inspectionYes
Configuring Location Settings (CLI)Yes
Cloud-managedYes
Traffic classificationYes
Multicast supportYes
Ethernet LAN data rates100,1000,2500 Mbit/s
Security algorithmsHTTPS, SSH, SSH-2, SSL/TLS
Management protocolsSNMPv1/v2c/v3, SNTP
10G supportYes
Port mirroringYes
VLAN supportYes
Static routeYes
Flow control supportYes
Head-of-line (HOL) blockingYes
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
Link aggregationYes
Broadcast storm controlYes
Spanning tree protocolYes
IP routingYes
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Quick start guideYes
Cables includedAC
Package typeBox
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
SFP+ module slots quantity2
Console portRJ-45/micro-USB
Power over Ethernet plus (PoE+) ports quantity8
2.5G Ethernet (copper) ports quantity8
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)285.9 W
Power sourceAC
Power over Ethernet (PoE)Yes
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget240 W
Power supply includedYes
GARP VLAN Registration Protocol (GVRP)Yes
Password protectionYes
Loop protectionYes
System event logYes
MAC address filteringYes
Access Control List (ACL)Yes
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping
SSH/SSL supportYes
AuthenticationMAC-based authentication, Port-based authentication
Static port securityYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Authentication typeAAA, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Width440 mm
Depth180 mm

Specifications provided by the manufacturer via Icecat.

  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
  • Secure checkout