Skip to content
  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
Shop by category
TP-Link SG3452X 48-PORT Switch
TP-Link

TP-Link SG3452X 48-PORT Switch

  • Product Code:
  • EAN: 1210002611640
In stock (4 left) - ready to ship
Estimated delivery Thursday 22 OctoberDispatched within 24 hours by DPD
  • £428.99

  • £428.99 ex VAT

Qty
  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
  • Secure checkout

TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

  • 4× 10 Gbps SFP+ slots enable high-bandwidth connectivity
  • 48× Gigabit RJ45 ports
  • 176 Gbps Switching Capacity
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, IGMP Snooping, OAM, and DDM
  • ERPS supports rapid protection and recovery in a ring topology
  • Fanless design for silent operation
  • Durable metal casing and rackmountable design

Specifications

Specifications
CertificationCE, FCC, RoHS
MAC address table16000 entries
Packet buffer memory12 MB
Forwarding rate130.9 Mpps
Jumbo frames supportYes
Jumbo frames9000
Switching capacity176 Gbit/s
Number of static routes48
Form factor1U
LED indicatorsYes
Number of fans0 fan(s)
Rack mountingYes
Product colourBlack
Quality of Service (QoS) supportYes
Power connectorAC-in jack
Heat dissipation111.65 BTU/h
Multicast Listener Discovery (MLD) snoopingYes
Rate limitingYes
Switch typeManaged
Web-based managementYes
MIB supportRFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618,
ARP inspectionYes
Configuring Location Settings (CLI)Yes
Cloud-managedYes
Public MIBYes
Huawei-proprietary MIBYes
Multicast supportYes
Management protocolsSNMPv1/v2c/v3, SNTP
10G supportYes
Port mirroringYes
VLAN supportYes
Static routeYes
Flow control supportYes
Head-of-line (HOL) blockingYes
Virtual LAN featuresPrivate VLAN, Tagged VLAN, VLAN mapping, Voice VLAN
Number of VLANs4000
Link aggregationYes
Broadcast storm controlYes
Spanning tree protocolYes
IPv6 routes48
IPv4 routes48
Operating temperature (T-T)0 - 45 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Quick start guideYes
Cables includedAC
Rack mount kitYes
Package typeBox
Rack railsYes
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45/Micro-USB
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)32.72 W
Power sourceAC
Power over Ethernet (PoE)No
Power supply includedYes
GARP VLAN Registration Protocol (GVRP)Yes
IPv4 & IPv6 featuresIPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert
Password protectionYes
Loop protectionYes
System event logYes
MAC address filteringYes
Access Control List (ACL)Yes
DHCP featuresDHCP client, DHCP relay, DHCP server
SSH/SSL supportYes
AuthenticationAuto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication
Static port securityYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Width440 mm
Depth220 mm
Height44 mm
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad

Specifications provided by the manufacturer via Icecat.

  • Free UK delivery over £50
  • In-stock items dispatched from UK stock
  • 14-day returns
  • Secure checkout